Magento Braintree支付对接(二)安装Braintree组件

安装和配置

可用性

Braintree PHP SDK需要PHP 7.2.0或更高版本以及PHP cURL扩展名。

(版本从4.0后就需要php7.0以上,所以php版本在7.0以下的要安装4.0以下的版本)
注意: SDK最低版本不能低于3.8.0

参阅
Braintree PHP SDK版本更改日志

点击下面的下载链接,开始使用我们的PHP库。

下载PHP库

  • 版本:5.5.0
  • SHA256: d34c6887488afcb3263db2bd6d836eaee72e92cbe8b2bb8fa65e9f920d0633b8

或使用Composer

Composer是PHP的软件包管理器。在composer.json项目的文件中添加:

{
  "require" : {
    "braintree/braintree_php" : "5.5.0"
  }
}

运行命令

php composer.phar install

完成安装

在magento根目录的vendor目录下,会显示

到此,安装braintree的组件完成,下一步,我们开始创建braintree的沙箱账号

赞(0)
微信
支付宝
微信二维码图片

微信扫描二维码打赏

支付宝二维码图片

支付宝扫描二维码打赏

相关文章

Please Login to comment